Unable to print or view the print preview of a webpage in Internet Explorer
book
Article ID: CTX211987
calendar_today
Updated On:
Description
Unable to print or view the print preview of a webpage in Internet Explorer
Environment
Citrix is not responsible for and does not endorse or accept any responsibility for the contents or your use of these third party Web sites. Citrix is providing these links to you only as a convenience, and the inclusion of any link does not imply endorsement by Citrix of the linked Web site. It is your responsibility to take precautions to ensure that whatever Web site you use is free of viruses or other harmful items.
Resolution
Refer to the following resolutions per Microsoft KB article
973479 in Microsoft support site.
Problem Cause
This issue can occur for one or more of the following scenarios:
Scenario 1: Your video card or video driver is outdated or corrupt. Note Outdated or corrupted printer drivers can also cause script errors when printing from Internet Explorer
Scenario 2: You may not have printer permissions assigned
Scenario 3: Protected Mode is enabled for the Internet security zone of the web page
Scenario 4: There is an issue with temporary folders on your user account and the Low folder under the %TEMP% location has been deleted
Additional Information
https://support.microsoft.com/en-us/kb/973479
Was this article helpful?
thumb_up
Yes
thumb_down
No