Unable to Change Expired Passwords in Wyse Thin Client
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Article ID: CTX211078
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Updated On:
Description
- When a user's password expire and they reach out to Internal IT support department, the password is changed for the user and a shot password is given.
- When the user then enters his new password and instead of being allowed to log on and change his password, they get "Citrix Sign on failed".
On thin clients Dell Wyse Xenith Release 2.0. This issue started when the updated SF 2.5 to SF 2.6.
Resolution
Workaround :
- In Storefront navigate to Stores > Configure XenApp Services Support> Enable XenApp Services Support.
- Provide the XenApp Services URL to the thin client's users.
Problem Cause
The Wyse thin client is using and old/modified version of Receiver.
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