Manage Secondary Email Addresses

Manage Secondary Email Addresses

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Article ID: CTX208297

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Updated On:

Description

Unable to add new user because "this user already exists" and the email address is already in use.


Click View User. You will be redirected to the user's profile page. This user has the primary or secondary email address in use within their personal profile.

Resolution

View Secondary email addresses in the ShareFile Users Report.
Note: Only authenticated users can add or edit their secondary email address in their personal settings profile.

Problem Cause

Disable Configuration of Secondary Email addresses

Do not permit users to configure a secondary email address moving forward.

Required:

1) Navigate to Admin Settings > Advanced Preferences > Email Settings > Secondary Email Addresses

2) Select No to disable secondary email addresses.


5) Click Save.
Advisory! Only disable Secondary Email Addresses after users delete their secondary email addresses. Existing secondary email addresses will still be valid even if "Enable configuration of Secondary Email Address" is set to No.

Additional Information

CTX208290 - Add Secondary Email address
CTX247727 - Change ShareFile Time Zone
CTX208285 - Change ShareFile Email address