Incorrect license usage count on License Server

Incorrect license usage count on License Server

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Article ID: CTX200143

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Updated On:

Description

Users are unable to connect or launch sessions due to insufficient licenses.
 

Resolution

"The Citrix License Administration Console has reached End of Life (EOL) and End of Support (EOS) in Citrix Licensing 11.16.3. Use the Citrix Licensing Manager.”
  1. Check Program Files (86)>Citrix>Licensing>MyFiles for irrelevant or old licenses - Delete if any.
  1. If possible, upgrade the License server to the latest version. (Citrix recommends to perform this during maintenance period)
  • Note: Check the windows platform compatibility before upgrading to the latest version of license server.
  1. If issue persists, follow article CTX132341 for Virtual Apps & Desktop User/Device licenses and for Concurrent licenses open a technical support case.

Problem Cause

  • MyFiles folder in the license server may contain irrelevant or corrupted files.
  • License Console not upgraded to the latest version.
  • User/Device licenses not released to the pool after the user disconnects from the session.

Issue/Introduction

Resolution to discrepancy in license usage count on License Administration Console aka Citrix license server.

Additional Information

License Management Console or License Server Does Not Recognize License File

How to remove a license file from the Citrix License Server Virtual Appliance