Citrix Partners unable to create Maintenance Program renewal quote for customer

Citrix Partners unable to create Maintenance Program renewal quote for customer

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Article ID: CTX140350

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Updated On:

Description

The user may be experiencing one of the below symptoms or errors:

  • Cannot find customer in Manage My Customer's Maintenance Programs tool
  • Cannot find customer's licenses in Manage My Customer's Maintenance Programs tool
  • Cannot find Manage My Customer's Maintenance Programs tool
  • Error or message received when creating a quote in Manage My Customer's Maintenance Programs tool

Resolution

The Problem/Solution articles listed below should assist with resolving most issues an Advisor may experience when trying to create a Maintenance Program renewal quote.  Select the article that best fits the scenario experienced.
 
  1. Cannot find customer in Maintenance Programs tool
  2. Cannot find customer's licenses in Maintenance Programs tool
  3. Cannot find Manage My Customer's Maintenance Programs tool
  4. Error creating quote on Maintenance Programs tool
If articles listed above do not help resolve the issue, open a case via our Citrix Customer Service web portal or contact Customer Service directly by visiting our Customer Service Contacts website to locate a Customer Service department in your area.

Problem Cause

  1. Customer did not select partner as "Renewal Partner" in new Digital Online Transaction Interface (DOTI) tool. 
  2. Partner has never placed an order on behalf of the customer
  3. Partner contact is logged in to the wrong account
  4. Partner contact is restricted or does not have the correct "Contact Type" in our systems.
  5. Internal system errors with website.
  6. Tax jurisdiction message is received.
  7. Customer’s “Bill To” address is incorrect.
  8. Citrix has not applied new federal/state/city tax codes to systems.
  9. Partner or customer account is on "Credit Hold".

Issue/Introduction

Multiple reasons can prevent a Solution Advisor from being able to create a maintenance renewal quote. Reasons a quote cannot be created may vary widely and an Advisor may not immediately be able to identify the issue they are having but simply are unable to create a quote.

Additional Information

  • USA/Canada | Solution Advisors are not authorized to renew maintenance programs for their customers, only create renewal quotes.
  • Latin America/Caribbean | Solution Advisors are authorized to submit renewal request for maintenance program renewals on behalf of their customers through authorized Value Added Distributors (VAD).
  • All Solution Advisors may create, view or modify quotes for current or expired maintenance program memberships on behalf of their customers.