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Article ID: CTX140350
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Updated On:
Description
The user may be experiencing one of the below symptoms or errors:
- Cannot find customer in Manage My Customer's Maintenance Programs tool
- Cannot find customer's licenses in Manage My Customer's Maintenance Programs tool
- Cannot find Manage My Customer's Maintenance Programs tool
- Error or message received when creating a quote in Manage My Customer's Maintenance Programs tool
Resolution
The Problem/Solution articles listed below should assist with resolving most issues an Advisor may experience when trying to create a Maintenance Program renewal quote. Select the article that best fits the scenario experienced.
- Cannot find customer in Maintenance Programs tool
- Cannot find customer's licenses in Maintenance Programs tool
- Cannot find Manage My Customer's Maintenance Programs tool
- Error creating quote on Maintenance Programs tool
If articles listed above do not help resolve the issue, open a case via our Citrix
Customer Service web portal or contact Customer Service directly by visiting our
Customer Service Contacts website to locate a Customer Service department in your area.
Problem Cause
- Customer did not select partner as "Renewal Partner" in new Digital Online Transaction Interface (DOTI) tool.
- Partner has never placed an order on behalf of the customer
- Partner contact is logged in to the wrong account
- Partner contact is restricted or does not have the correct "Contact Type" in our systems.
- Internal system errors with website.
- Tax jurisdiction message is received.
- Customer’s “Bill To” address is incorrect.
- Citrix has not applied new federal/state/city tax codes to systems.
- Partner or customer account is on "Credit Hold".
Issue/Introduction
Multiple reasons can prevent a Solution Advisor from being able to create a maintenance renewal quote. Reasons a quote cannot be created may vary widely and an Advisor may not immediately be able to identify the issue they are having but simply are unable to create a quote.