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Article ID: CTX139673
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Updated On:
Description
When accessing StoreFront from a Chrome browser while trying to launch a published resource using Receiver for HTML5, the following error appears:
Cannot reach server. Check your network connection or contact your help desk for assistance.
Resolution
To resolve this issue, upgrade the Chrome browser to the latest available version -
Update Google Chrome.
Problem Cause
This error will occur if you have Chrome browser version 30.0.1599.69. It is a known bug with this particular version of Chrome.
Refer to:
https://code.google.com/p/chromium/issues/detail?id=304319&can=1&q=citrix&colspec=ID%20Pri%20M%20Iteration%20ReleaseBlock%20Cr%20Status%20Owner%20Summary%20OS%20Modified
Issue/Introduction
This article describes about the error: "Cannot reach server".