Access Denied to My Account or Demo Software

Access Denied to My Account or Demo Software

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Article ID: CTX139196

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Updated On:

Description

  • Customer receives following message:
We're sorry. Access is denied.
Access to this site is denied because of one or both of the reasons below:
  • Customer is located in an embargoed country
  • Customer is a potential match on a sanctioned party list
Citrix Systems Inc.'s global trade policy strictly prohibits, as required under U.S. law, trade with entities in embargoed or sanctioned parties as applicable. Following the requisite internal review, we have determined that trade with your organization is prohibited under U.S. law. Therefore, Citrix Systems Inc. cannot provide your organization with access to restricted sections of citrix.com.
Please note: If you have just created a new account and received this message, please try to log in again in 6 hours before contacting Customer service.
  • Access denied message still encountered after 6 hour waiting period

Resolution

  1. Confirm all cookies have been cleared from internet browser’s cache.
  2. Ensure requested 6 hour waiting period has elapsed (New Account creation) prior to taking any other actions.
  3. Try downloading demo software or logging into account again.
  4. If problem persists and you feel the message was sent by mistake, open a Customer Service case online.
    • Citrix Systems, Inc. will perform an additional internal verification on company and contact name used.
  1. Customer will be contacted by a Citrix Customer Service Representative once the problem has been verified and/or resolved.
    • Please allow 1 - 3 business days for a response.

Problem Cause

Company or contact name or a part thereof that is being used to gain access to citrix.com may be a potential match to a denied party or a potential embargo party on the US Embargo List.