Error - "Cannot start Microsoft Outlook. Cannot open the Outlook Window"

Error - "Cannot start Microsoft Outlook. Cannot open the Outlook Window"

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Article ID: CTX133991

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Updated On:

Description

When a user tries to launch Streamed Outlook 2010 the following error is displayed:
"Cannot start Microsoft Outlook. Cannot open the Outlook Window."

Environment

Caution! Using Registry Editor incorrectly can cause serious problems that might require you to reinstall your operating system. Citrix cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk. Be sure to back up the registry before you edit it.

Resolution

Disabled Windows Search Indexing for any outlook items.

METHOD 1

1. To resolve this issue, add the following key to the Registry to prevent indexing of any Microsoft Outlook items

Root: HKEY_LOCAL_MACHINE
Data type: REG_DWORD
Key: Software\Microsoft\Windows\windows Search\Preferences
Value name: PreventIndexingOutlook
Value data in Hex: 0x00000001

outlook1

Restart the Outlook client and Windows Desktop Search Service.

METHOD 2

While Outlook is still running, open Control Panel, find Index Options and open it. Then click Modify button and uncheck Microsoft Outlook from the list and click OK.

OUTLOOK2

METHOD 3

Enable the below GPO to Prevent Indexing Microsoft Office Outlook.

Computer Configuration\Administrative Templates\Windows Components\Search\Prevent Indexing Microsoft Office Outlook.​

outlook3
 

 


Problem Cause

By default Windows search will index any newly created PSTs on the file system, this can cause some overhead if an environment has many PST files and could have a performance impact.

Issue/Introduction

This article provides resolution to Error: Cannot start Microsoft Outlook. Cannot open the Outlook Window.

Additional Information

https://support.office.com/en-us/article/fix-search-issues-by-rebuildling-your-instant-search-catalog-213a2728-0ef4-427a-9bb2-aed329a59b17?ocmsassetID=HA010354972&CorrelationId=bab6483e-37bf-41ff-a230-08a21bb81570&ui=en-US&rs=en-US&ad=US

https://docs.microsoft.com/en-us/previous-versions/windows/it-pro/windows-server-2008-R2-and-2008/cc732491(v=ws.10)