Printer Error Prevents the Installation of XenApp Hotfix Rollup Packs
book
Article ID: CTX133014
calendar_today
Updated On:
Description
On a Citrix XenApp server, the following conditions are observed:
Resolution
Restoring ntprint.inf resolves the issue. After restoring ntprint.inf, the installation completes without issues.
Problem Cause
The issue results from a missing or renamed “C:\Windows\inf\ntprint.inf” file on the server.
In addition ensure that the installation is done while connecting via RDP session or via a console session. Installation should not be done via ICA or RDP session.
Issue/Introduction
This article contains resolution to fix printer error that prevents the installation of XenApp Hotfix Rollup Packs.
Additional Information
The installation issue is observed while configuring the Citrix XPS Universal Printer and is not specific to a Citrix product. When ntprint.inf is renamed or missing, adding or configuring any printer devices reproduces a similar error directly related to this issue.
Was this article helpful?
thumb_up
Yes
thumb_down
No