XenApp Server Shows Load of 10000

XenApp Server Shows Load of 10000

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Article ID: CTX132837

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Updated On:

Description

A XenApp Server shows a load of 10000 or full load, regardless of Load Evaluator settings and Load Evaluator or Worker Group status.

Resolution

Check the functionality of WMI on the XenApp server.
  1. Go to start run.
  2. Type wmimgmt.msc
  3. On the wmimgmt console, in the left pane right click on WMI Control.
  4. Click on Properties.
  5. If the connection is successful that means there is no issue with the WMI.

Check the consistency of the WMI
  1. Open Elevated command prompt.
  2. Go to cd c:\Windows\System32\Wbem
  3. Run the below command 
          winmgmt /verifyrepository

If you see any errors, follow the below steps.

Complete the following procedure to resolve this issue:
  1. Stop the Windows Management Instrumentation (WMI) Service.

  1. Run the following command:

    winmgmt /salvagerepository
  1. Run the following command:

    winmgmt /resetrepository
  1. Restart the XenApp Server.

  1. Verify that the load is accurate.


    Problem Cause

    The WMI service is required for data collection by tools such as EdgeSight. WMI corruption can affect the servers' ability to report correct load.

    Issue/Introduction

    This article contains information to resolve accurate XenApp Server load.