Published Desktops Do Not Recognize Dual Monitors

Published Desktops Do Not Recognize Dual Monitors

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Article ID: CTX132162

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Updated On:

Description

The published desktops in XenApp interpret two displays on a computer as one display, as shown in the following screen shot:

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Resolution

To resolve this issue the published desktop should be configured to launch in full screen mode.

To configure the published desktop to launch in full screen mode, complete the following steps:

  1. In the Citrix Delivery Services Console under the Applications node, locate the target published desktop.

  2. Right-click on the target published desktop, and select Application Properties.

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  1. Select the Appearance node in the Application Properties dialog box.

  2. Select Full Screen for the Session Window Size.

  3. Click OK.

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  1. Create a new session.

  2. After logging on to the published desktop, right-click the desktop and select Screen Resolution. The server should display 2 monitors.

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Problem Cause

This error may occur because a published desktop only identifies the second monitor when configured to launch in full screen mode on the initial launch.

Issue/Introduction

This article provides resolution when the published Desktops in XenApp interpret two displays on a computer as one display.

Additional Information

CTX126894 - A Multi-Monitor Published Desktop Session on XenApp 6 Appears as a Single Monitor Session