Unable to Run Discovery as Custom Administrator

Unable to Run Discovery as Custom Administrator

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Article ID: CTX132078

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Updated On:

Description

When attempting to run discovery as a custom administrator, discovery fails with the following error message:

“This user account is not an administrator of this farm, or there was a problem contacting the data store. Check that the data store server for the Citrix XenApp farm is online, and verify that your account is configured and enabled as an administrator on the farm.”

Resolution

Using the Citrix Console grant the custom administrator, the permissions to Log on to the Management Console, as displayed in the following screen shot:User-added image


Problem Cause

This can occur if the custom administrator was not granted permissions to logon to the Management Console.

Issue/Introduction

This article describes the required permissions for a custom administrator to run discovery.

Additional Information

Citrix Documentation - Delegated Administration and Director
CTX122139 - Access Management Console Discovery Failure for Custom Administrators