License Acquisition Error 500 or (-13) or (-8)

License Acquisition Error 500 or (-13) or (-8)

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Article ID: CTX131515

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Updated On:

Description

After a licensing failure, and subsequent recovery of the license server, individual member servers might experience issues when users attempt to log on, and the following error message appears: “-License Acquisition Error 500” 

Note: This is observed on XenApp 6.5 versions and below.

Resolution

To resolve the issue, complete one of the following tasks:

Restart the server.

Or

If it is not possible to restart the server, complete the following steps:

  1. Launch the Citrix AppCenter on XenApp server, go to Policies > Computer >  Unfiltered > All Settings  

  2. Choose “Licensing > License server hostname”.

    User-added image
  3. Add a dummy server name in the Value field.

  4. Click OK. 

  5. From the command window, run gpupdate /force.

  6. Repeat Steps 1 to 5 but in Step 3, add the correct License Server name in the Value field.


Problem Cause

This error message is displayed because the member server has already acquired a license before the license server failed, and it cannot properly verify if the license is accurate.

Additional Information

CTX123372 - License Acquisition Error 500 Occurs and Workspace Control Fails