Error: "Error 1069: The service did not start due to a logon failure" on Provisioning Services

Error: "Error 1069: The service did not start due to a logon failure" on Provisioning Services

book

Article ID: CTX129259

calendar_today

Updated On:

Description

The Provisioning Services (PVS) service fails to start with the following error:

"Windows could not start the Citrix PVS Stream Service server on ServerName.

Error 1069: The service did not start due to a logon failure"

User-added image

Resolution

OpenĀ Local Security Policies > Security Settings > Local Policies > User Rights Assignment > Log on as a Service and add the account in use by the PVS service.

If you add the account to the Log on as a Service policy and the account is removed after a restart, validate if a Domain Policy is updating the local policy for Log on as a Service.

Problem Cause

The account configured to be used by the PVS Stream service does not have the permission to Log on as a Service.

Issue/Introduction

The PVS service fails to start with error: "Windows could not start the Citrix PVS Stream Service server on ServerName. Error 1069: The service did not start due to a logon failure"