Desktop Studio Error: MMC could not create the snap-in
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Article ID: CTX127603
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Updated On:
Description
When trying to start Citrix Desktop Studio on a remote machine, it fails and the following error message appears:
“MMC could not create the snap-in.”

Resolution
Log on to the machine where Desktop Studio runs with a domain account that has elevated permission to authenticate to the Controller. A XenDesktop Administrator for the site OR a local administrator on the Controller will be able to run the console. This is by design.
Problem Cause
This error occurs when logged on to a machine with a local account. Desktop Studio must authenticate to the XenDesktop Controller in the site.
Issue/Introduction
This article provides a resolution to the error: “MMC could not create the snap-in.”
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