Error: "Your User Profile was Not Loaded Correctly" in XenApp
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Article ID: CTX126690
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Updated On:
Description
When starting an ICA session, the following error message appears:
“Your user profile was not loaded correctly! You have been logged on with a temporary profile. Changes you make to this profile will be lost when you log off. Please see the event log for details or contact your administrator.”
Environment
Caution! Using Registry Editor incorrectly can cause serious problems that might require you to reinstall your operating system. Citrix cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk. Be sure to back up the registry before you edit it.
Resolution
Caution! Refer to the Disclaimer at the end of this article before using Registry Editor.
Complete the following steps to resolve the issue:
-
Rename or delete the user’s folder in <SystemDrive>\Users.
-
Delete the Security Identifier (SID) that corresponds with the user’s account in the following registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList.
To locate the SID that corresponds to the user’s account, click each of the subkeys in the
ProfileList, and observe the
ProfileImagePath string value, as shown in the following screen shot:

Note:
Also make sure that Citrix Profile management service is Running
Problem Cause
This error might occur if profiles are either corrupted or not correctly deleted from the server.
Issue/Introduction
This article provides resolution to the error "Your user profile was not loaded correctly! You have been logged on with a temporary profile. Changes you make to this profile will be lost when you log off. Please see the event log for details or contact your administrator.”
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