Microsoft Office Outlook or Excel Error: No Printers Installed

Microsoft Office Outlook or Excel Error: No Printers Installed

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Article ID: CTX126145

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Updated On:

Description

Other than users having printers inside their session, users trying to print from Microsoft Office applications the following error message is displayed.

"No printers are installed. To install a printer, point to Settings on the Windows Start menu, click Printers, and then double-click Add Printer. Follow the instructions in the wizard."

User-added image

Note: This error message might vary between Microsoft Office applications and versions.

Resolution

For administrators to identify why the default printer is not selected inside the ICA session of the users, refer the following articles:

CTX104375 - Default Printer is Not Mapped Properly Within an ICA Session

CTX120311 - Options for Setting the Default Printer with XenApp

For information regarding this behavior with Microsoft Office applications, refer to the following Microsoft articles.

http://support.microsoft.com/kb/827228

http://support.microsoft.com/kb/223418


Problem Cause

This behavior might occur if no default printer could be installed or set as default.

The printer is on the user’s local machine:

User-added image

The printer is on the user’s session on a published desktop:

User-added image

Issue/Introduction

Microsoft Office Outlook or Excel Error: No Printers Installed