Printing to a Local PDF Printer from a Streamed Application is Unresponsive

Printing to a Local PDF Printer from a Streamed Application is Unresponsive

book

Article ID: CTX125033

calendar_today

Updated On:

Description

Printing to a local PDF printer from a streamed application is unresponsive.

Resolution

To resolve this issue, complete the following procedure:
  1. Add an ignore rule for the unresponsive processes and folder that contains these settings.
  2. Add an ignore rule for the following named objects:

    Ignore Named objects
    DINPUTWINMM
    \??\pipe\PMtoDistiller*
  3. Add an ignore rule for the following folders:

    Ignore Folder
    C:\Program Files\Adobe\Acrobat 8.0\Acrobat\Settings
  4. Replace the Acrobat version, (highlighted) with the version currently running on the local workstation.


Problem Cause

Acrotray is already running on the local workstation, an attempt to isolate these processes caused the process to become unresponsive. The events that caused the unresponsive state were DINPUTWINMM and PMtoDistiller.

Issue/Introduction

Printing to a Local PDF Printer from a Streamed Application is Unresponsive

Additional Information

Additional information on adding rules can be found in the Citrix Application Streaming Guide under Managing Isolation Environment Rules for a Target.