Error: No Licenses Associated with License Authorization Code Found in Licensing Portal

Error: No Licenses Associated with License Authorization Code Found in Licensing Portal

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Article ID: CTX119354

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Updated On:

Description

New Citrix Licensing Portal Error Message:
“No licenses associated with that License Authorization Code were found. Please check the code and try again or contact Citrix Customer Service.”

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Resolution

When you place orders with their trusted Solution Advisor, Citrix attempts to locate an existing account. If Citrix does not locate an existing account, Citrix creates a new account for you.

Citrix enters the order under the existing account or the new account created. If you receive the error message, perform one or all of the following:

  1. Check with the Solution Advisor with whom they placed the order, to verify they placed the order.

  2. Ensure the Solution Advisor has typed the correct account ID on the purchase order.

  3. Request the Solution Advisor to verify with Citrix, which account the order is under. Citrix highly recommends that customers provide their account number to their Solution Advisor when purchasing a product. Account numbers show under the My Account header on the home page next to the accountholder name. (Ex: jdoe123# (company id: 1234567)).

Note: If the preceding steps do not result in finding the product license code(s), contact the Citrix Customer Service department in your geographical area. For Europe, Middle East, Africa, customers need to contact their Solution Advisor.

Problem Cause

This error message is displayed when the license code does not exist or the license code exists but belongs to another customer record.

Issue/Introduction

This article provides instructions to troubleshoot the error "No licenses associated with that License Authorization Code were found. Please check the code and try again or contact Citrix Customer Service." in new Citrix Licensing Portal.

Additional Information

For assistance in North America, call 1-800-4Citrix (800-424-8749), 24x7 or visit our Customer Service support site to open a case. For International contact information, click here.