book
Article ID: CTX118362
calendar_today
Updated On:
Description
Installed licenses not showing up on the License Administration Console or Licensing Manager
Resolution
- Verify if the license server hostname is entered correctly while allocating the licenses via MyAccount. Reallocate license if the hostname is incorrect.
- Verify if the Start date in the license file shows future date. If yes, wait till the start date to use licenses.
- Choose correct date, time and time zone by going to date and time settings on license server.
Note: Host-name is case sensitive. The Citrix License Administration Console has reached End of Life (EOL) and End of Support (EOS) in Citrix Licensing 11.16.3. Use the Citrix Licensing Manager.
Problem Cause
The following are the possible causes for the issue:
- Incorrect license server hostname (hostname is case sensitive)
- Incorrect Date and Time on the license server
- Future Start Date on the License file
Issue/Introduction
This article contains troubleshooting steps to resolve the License file not recognized by the License Server issues