Access to a Citrix Knowledge Center Article is Denied

Access to a Citrix Knowledge Center Article is Denied

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Article ID: CTX290034

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Updated On:

Description

This content is restricted.

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Resolution

Citrix has introduced Customer Success Services that allow customers to see privileged Knowledge Center content. Contact customer service via the chat Live Support, they can help validate if you have the right program or subscription. You will continue to have access to certain content as per the matrix below. 

Software Updates

Product Type Readme Visible to Download Available to
XenApp 7.X or Higher
XenDesktop 7.X or Higher
Provisioning Services  7.x or Higher
XenMobile 10.X or Higher
Public or Limited or Superseded All
  • Customer Success Services customers
  • Subscription Advantage customers
  • Partners
XenApp 6.X or Earlier
XenDesktop 5.6 or Earlier
Provisioning Services  6.x or Earlier
XenMobile 9.X or Earlier
Application Streaming (all versions)
EdgeSight (all versions)
Single Sign-On (all versions)
Secure Gateway (all versions)
Smart Auditor (all versions)
User Profile Management (all versions)
Web Interface (all versions)
CloudPortal Services (all versions)
CloudPortal Business Manager (all versions)
CloudPlatform (all versions)
VDI-in-a-Box (all versions)
Public All All logged in users
Limited or Superseded All
  • Partners
  • Customers with a TRM agreement
  • Customer Success Priority customers
XenServer 7.1 LTSR Cumulative Update 1 Public All
  • Customer Success Services customers
  • Subscription Advantage customers
  • Partners
XenServer (Other versions) Public All All logged in users



Citrix Supportability Pack

Readme Visible to Download Available to
All
  • Customer Success Services customers
  • Partners



Premium Content

  • Available to Customer Success Services Customers and Partners.


Other Content Type

Type Readme Visible to Download Available to
Technotes All All logged in users
Tools All All logged in users
Learning All All logged in users
Security Bulletins All All


Chat 

  • Available only to Customer Success Services customers.


For Application Networking Group products (such as NetScaler, CloudBridge, NetScaler (Access) Gateway, Communication Gateway, and Application Gateway), consider subscribing to the Citrix Appliance Maintenance program.


Problem Cause

This error affects users trying to view privileged content without a Customer Success Services or Partner or TRM support agreement level set for company account.

If your company has already paid for a support agreement with Citrix Technical Support, make sure to log in to My Account/Partner Central using credentials associated to the account linked to the valid company support agreement.

If you believe you have reached this page in error, contact Citrix Customer Service to verify your user account allows you to access this content.

This is the expected behavior when logging on using a My Account/Partner Central account without the appropriate support agreement.

Issue/Introduction

This content is restricted.