DAAS - Smart access filter enabled Policy does not work as expected

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Article ID: CTX696632

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Updated On:

Description

Administrators may see that the Citrix Policies that are configured with Smart Access filters (for connections coming via Cloud Gateway Service) do not get applied as intended for connections that are launched from the Cloud URL. For example, administrators want the Client Drive mapping to be enabled for Internal connections and want the Client drive mapping to be disabled for external connections. They may notice that the Client drives are getting mapped even for external connections.

Cause

In a DAAS environment, Smart access tags are consumed from Adaptive Access, Device Posture, and Adaptive Authentication services

Resolution

Enabling Adaptive Access will resolve the problem. Go to Citrix Cloud Portal > Workspace Configuration > Access and click on the toggle next to Adaptive Access to enable this feature.

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Issue/Introduction

Administrators may see that the Citrix Policies that are configured with Smart Access filters (for connections coming via Cloud Gateway Service) do not get applied as intended.

Additional Information

For more information on Adaptive Access feature, please refer to the product documentation at https://docs.citrix.com/en-us/citrix-daas/manage-deployment/adaptive-access/adaptive-access-based-on-users-network-location.html