Citrix Session Recording Service - Status of all agents in the site is inactive but the agent works well

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Article ID: CTX696530

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Updated On:

Description

The agents are operating correctly.
Additionally, the dashboard shown in the screenshot below confirms their status as Active.

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Cause

This is a known issue of the Session Recording Service which will be fixed in coming release.

Resolution

This is purely a display issue on the Site Management page and has no functional impact. It is safe to ignore.

The issue is scheduled to be fixed in the next release of the Session Recording Service (Cloud).

Issue/Introduction

All agents are currently showing a status of Inactive in the site management.

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