Licensing Server - Citrix Licensing Manager shows "Cannot connect to Citrix Server" under product information

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Article ID: CTX696296

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Updated On:

Description

Applies to: Licensing Server 11.17.2 build 53100; Licensing Server 11.17.2 build 54100

 

The issue is observed in: Licensing Manager → Product Information → License Server Updates

"Cannot connect to Citrix Server."

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Cause

The update-check component is unable to retrieve version details from the backend service.

Resolution

No action is required.
The connectivity error mentioned doesn't impact LS functionality or LAS registration or activation, but just showing an incorrect status of product update availability.

Issue/Introduction

In Citrix Licensing Server, the Product Information section in the Licensing Manager UI may display the error: "Cannot connect to Citrix Server."