NetScaler LAS - Upload offline activation file receives red "X" error

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Article ID: CTX696238

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Updated On:

Description

During the Step 1 phase of an offline license activation, you may encounter a Red "X" error when attempting to upload the activation file the Citrix Cloud LAS portal.

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Cause

This issue is typically caused by an upstream Proxy server or Layer 7 Firewall blocking the upload.

Note: The Citrix Cloud portal interface often masks the actual error response from your network security appliance. So, a generic red "X" is displayed.

Resolution

Please check your proxy setting, and whitelist `las.cloud.com`. 

Issue/Introduction

This article describes a typical issue in LAS activation