Citrix CVAD Licensing console getting an error message "LAS platform is unreachable" in Licensing console when site configured as Non Premium

book

Article ID: CTX696010

calendar_today

Updated On:

Description

Error message in LAS console "LAS platform is unreachable"

Users can no longer login to VDA getting access denied.

Ports 80 and 443 are open and accessible

LAS and DDC components are compatible 

Events on the VDA show no avialable licenses.

Cause

Please check limitation section in https://docs.citrix.com/en-us/citrix-virtual-apps-desktops/manage-deployment/licensing/license-activation-service.html#limitations 

Site should point to Product edition as PLT and Licensing model as concurrent


Resolution

To set the CVAD site to Product edition as PLT and Licensing model as concurrent run the command in DDC "Set-ConfigSite -ProductCode XDT -ProductEdition PLT -LicensingModel Concurrent

Issue/Introduction

Error message in LAS console "LAS platform is unreachable"

Users can no longer login to VDA getting access denied.

Ports 80 and 443 are open and accessible

Additional Information

https://docs.citrix.com/en-us/citrix-virtual-apps-desktops/manage-deployment/licensing/license-activation-service.html#limitations 

Note: Product documentation does says do not modify using  powershell which means if its already pointing to PLT and concurrent. do not change it again.