Citirx DAAS - Server Time Zone cannot be applied in HDX Session

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Article ID: CTX695681

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Updated On:

Description

These are Desktop OS VDAs so no MS GPOs are needed to set the time zone .

In DAAS console a policy setting "Use local time of client" is set to "use default value : User server time zone "

However this does not seem to apply and every time user logs in the time zome in the session is set to IST which is the time zone of the client machine .

 

Cause

There is a bug in the DAAS console. 

If there is an existing policy with "Use default value: User server time zone" selected it cannot be then unselected. 

If this is unselected and the policy saved, the change is not retained. 

The only solution is to delete the policy and create a new one taking care to select as follows. 

"User Server time zone" ticked  

"Use default value: User server time zone" unticked. 

This will be fixed in a forthcoming Studio release - reference STUD-38913 . 

Resolution

Delete any existing Time Zone Policies in DAAS and create a new one. 

The policy should be set as follows -  

"User Server time zone" ticked  

"Use default value: User server time zone" unticked. 

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On the VDA run Gpupdate /force and logoff  

Start a HDX session and verify that the issue is resolved. 

Issue/Introduction

It is desired that the time zone of the session be set to UK time zone - BST.

Users are in India with IST time zone. However the IST time zone from the client is being used in the session.