Citrix Cloud - "A connectivity check has failed" warning displayed in Citrix Cloud.

book

Article ID: CTX695543

calendar_today

Updated On:

Description

"A connectivity check has failed" warning displayed in Citrix Cloud after upgrading connector component.

Citrix AD provider component shows a warning in its history page.

 

Cause

Citrix Connector agent detects the connection to Active Directory periodly. when issue occurs, Connector failed to communicate the forest domain.

Resolution

This is not Connector issue, It is a network or permission issue, it is recommended to check IT department.

it is recommended to execute following commands in Connectors to confirm:

nltest /parentdomain
nltest /dnsgetdc:<domain_name>
nltest /dsgetsite
nltest /dsgetdc:<domain_name>

Issue/Introduction

Citrix Cloud - "A connectivity check has failed" warning displayed in Citrix Cloud.

Additional Information

https://support.citrix.com/support-home/kbsearch/article?articleNumber=CTX224133