Session Recording is failing; no SR files are generated.

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Article ID: CTX695294

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Updated On:

Description

After upgrade the SR version, Session Recording feature cannot work . No SR files are generated

Cause

VDAs cannot access the TCP port 1801 of Session Recording Servers.

Issue/Introduction

MSMQ shows "waiting to connect, Failed to connect Winsock socket."

Additional Information

Change MSMQ port on VDA SR settings:

1. Log in to the VDA.

2. Open the Session Recording Agent properties.

3. Select the Connection tab.

4. Manager Message Queue area, uncheck the Use default checkbox and enter the desired new port number in the HTTP/HTTPS port field (for example, you can change it to another port, such as 8080).

5. Save the changes. 6. Restart the Session Recording Agent service.