CWA Windows - After logon a message appears - "Please wait for printer connection or cancel connection"

book

Article ID: CTX695244

calendar_today

Updated On:

Description

Issue is not related to the "wait for printers to be created (server desktop)" policy setting.

Cause

This is a client side issue fixed by a private fix applied to CWA Windows . The fix will be incorporated in a forthcoming CR and LTSR release CWA Windows .

Resolution

Contact Citrix Support for a private fix for this issue  . Reference CVADHELP-28337

Issue/Introduction

On logon the VDA  attempts to redirect both online/offline printers.

As a result "Waiting for printer connection" popup appears on  the screen for the first few minutes after  logging in.

image.png

If the popup message is cancelled it can reappear again .

After a few mins the message disappears completely..