Session recording - When playing back recorded sessions, playback stops after 40 secs and shows an error that the recording is corrupt

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Article ID: CTX695187

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Updated On:

Description

When playing back recording from the Cloud administrators may see that the first 40 sec of video plays correctly and then a pop up is shown that says that the file is corrupted. This problem was not seen in the On-Prem environment and started after moving to Cloud environment.

Cause

Slow disk performance leads to corrupted recordings.

Resolution

Following changes were done to improve the session recording performance:

1. Change the Storage from non-premium Azure files to Azure Blobs

2. Use separate drives for Message Files folder and Message Logger Folder

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Note: Other possible options are to increase the MSMQ Storage Limit and reduce the video size by reducing the Resolution of the video, Events captured, Graphics mode etc.

Issue/Introduction

When playing back recording from the Cloud administrators may see that the first 40 sec of video plays correctly and then a pop up is shown that says that the file is corrupted.