CVAD and DaaS: Troubleshooting missing logon duration in Citrix Director and Cloud Monitor

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Article ID: CTX692762

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Updated On:

Description

To troubleshoot missing logon duration information in monitor, please validate the prerequisites: https://docs.citrix.com/en-us/citrix-virtual-apps-desktops/director/troubleshoot-deployments/user-issues/user-logon.html#prerequisites

 

Starting with CVAD 2507 LTSR, these Logon Duration health Checks are included in "Health Check" run using Citrix Scout. Hence to triage any Logon Duration reporting issues, leverage Citrix Scout that is pre-installed on the VDA and DDCs.

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Citrix Health Check Report will report the Logon Duration issues in the below format:

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Cause

Prerequisites mentioned in the below article are not met:

 

https://docs.citrix.com/en-us/citrix-virtual-apps-desktops/director/troubleshoot-deployments/user-issues/user-logon.html#prerequisites

 

Issue/Introduction

Logon duration missing troubleshooting