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Article ID: CTX630301
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Updated On:
Description
Users encounter the "Failed to launch application" error message when attempting to start a desktop session using Citrix Workspace App for Chrome OS version 2402.
This behavior is observed when initiating sessions from a delivery group that contains non-English characters while the Service Continuity feature is enabled.
Resolution
Option 1:
Disable Service Continuity feature
https://docs.citrix.com/en-us/citrix-workspace-app-for-chrome/session-experience#configuration
Option 2:
Use the browser to download ICA and then open it with the client app to launch the session.
Option 3:
Use backup Citrix Workspace App
- Sign in to your Google Admin console (https://admin.google.com) using an administrator account. Select Apps & extension, then select Users & browsers.
- In the Admin console, go to Menu. Select Devices
- Select Chrome devices.
- Select Apps & extension, then select Users & browsers.
- To apply the setting to all devices, leave the top organizational unit selected. Otherwise, select a child organizational unit.
- To add Citrix Workspace app.
- Click + Add.
- Select Add the Chrome app or extension by ID.
- Enter the Extension ID for Citrix Workspace app. Click Save
- Backup Citrix Workspace has extension ID 'anjihnbmjbbpofafpmklejenkgnjfcdi'
For BYO users :
- Please refer https://docs.citrix.com/en-us/citrix-workspace-app-for-chrome/deploy.html#to-access-the-backup-build
Problem Cause
Citrix Engineering is currently investigating.
Issue/Introduction
"Failed to launch application" with Citrix Workspace App for Chrome OS version 2402.