Workspace App for Mac - Known Issue - March 23rd 2023

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Article ID: CTX491310

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Updated On:

Description

When using Citrix Workspace App for Mac, users may receive the following error(s):

- Unable to communicate with Authentication Manager service


 

- The Store doesn't exist. Please retry or contact support.


 

- Citrix Workspace cannot connect to the server. Check your network connection.


 

- Could not detect the specified account. The server might be invalid or may be unavailable at this time. Make sure the URL is correct and check your network connection.


 
- For users who can launch sessions, some capabilities such as inbound screen sharing during Microsoft Teams call may not work when Microsoft Teams Optimization is enabled

Resolution

Citrix recommends customers to download and manually install fix for this issue 24.02.x, available at: 
https://www.citrix.com/downloads/workspace-app/mac/workspace-app-for-mac-latest.html


*Note: Auto Update from older versions to new versions will not work in this scenario. Manual installation instructions provided in product documentation
 


Problem Cause

The issue was result of expiration of a code signing certificate used by Citrix Workspace App.

Issue/Introduction

Workspace App for Mac - Known Issue - March 23rd 2023