SSON/Passthrough authentication not working with Edge browser
                    
                
                
                    
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Article ID: CTX314807
                        
                    
                    
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Updated On: 
                    
                 
                
                    
                
                    
                    
                        
                            
Description
                        
                        
                            User tries to logon to MS Edge browser via SSON
User is prompted to enter username and password instead of getting logged in automatically with SSON as expected
                         
                     
                    
                    
                        
                            
                                
Environment
                            
                            
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Resolution
                            
                            
                                If your clients/users have the issue make sure you clear "All Time" cache, cookies, and browser history in MS Edge Settings Time Range options, not just the default 1 week.
Problem Cause
In this case, it seems that the main issue was a left over cookie which was interfering with Edge's protocol handler process to detect WorkspaceApp installation.
                             
                        
                    
                    
                        
                            
                                
Additional Information
                            
                            
                                https://support.microsoft.com/en-us/microsoft-edge/view-and-delete-browser-history-in-microsoft-edge-00cf7943-a9e1-975a-a33d-ac10ce454ca4
                            
                         
                        
                    
                    
                
                    
                        
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