Published Application Launch Hangs at "Connection established. Negotiating capabilities"
                    
                
                
                    
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Article ID: CTX287064
                        
                    
                    
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Updated On: 
                    
                 
                
                    
                
                    
                    
                        
                            
Description
                        
                        
                            Published application hangs at "Connection established. Negotiating capabilities" for about 30 sec before successful launch
                         
                     
                    
                    
                        
                            
                                
Environment
                            
                            
                                This software application is provided to you as is with no representations, warranties or conditions of any kind. You may use and distribute it at your own risk. CITRIX DISCLAIMS ALL WARRANTIES WHATSOEVER, EXPRESS, IMPLIED, WRITTEN, ORAL OR STATUTORY, INCLUDING WITHOUT LIMITATION WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, TITLE AND NONINFRINGEMENT. Without limiting the generality of the foregoing, you acknowledge and agree that: (a) the software application may exhibit errors, design flaws or other problems, possibly resulting in loss of data or damage to property; (b) it may not be possible to make the software application fully functional; and (c) Citrix may, without notice or liability to you, cease to make available the current version and/or any future versions of the software application. In no event should the software application be used to support ultra-hazardous activities, including but not limited to life support or blasting activities. NEITHER CITRIX NOR ITS AFFILIATES OR AGENTS WILL BE LIABLE, UNDER BREACH OF CONTRACT OR ANY OTHER THEORY OF LIABILITY, FOR ANY DAMAGES WHATSOEVER ARISING FROM USE OF THE SOFTWARE APPLICATION, INCLUDING WITHOUT LIMITATION DIRECT, SPECIAL, INCIDENTAL, PUNITIVE, CONSEQUENTIAL OR OTHER DAMAGES, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. You agree to indemnify and defend Citrix against any and all claims arising from your use, modification or distribution of the software application.
                            
                         
                        
                    
                    
                        
                            
                                
Resolution
                            
                            
                                Modify Citrix Profile Management policy for the affected group of users to use FQDN of profile share instead of Hostname. 
Please review the following 
Citrix Documentation for additional details. 
Problem Cause
During session launch Citrix Profile Management Service identifies if the user should be processed and also determines the path where the User Profile is stored.
If the Policy contains any variables in the User Store profile path, these will be completed at run time. During the logon process a delay occurs for hostname resolution of the profile share during the lookup phase for the user profile path. 
                             
                        
                    
                    
                    
                    
                
                    
                        
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