Error: "Logon failure: the user has not been granted the requested logon type at this computer."
                    
                
                
                    
                        book
                        
Article ID: CTX218483
                        
                    
                    
                        calendar_today
                        
Updated On: 
                    
                 
                
                    
                
                    
                    
                        
                            
Description
                        
                        
                            Under certain circumstances, the Citrix WEM Agent log may show the following message:
"Exception -> VuemEnvironmentalSettingsController.ExecuteEntityPolicySettings() : Logon failure: the user has not been granted the requested logon type at this computer."
                         
                     
                    
                    
                        
                            
                                
Environment
                            
                            
                                Citrix is not responsible for and does not endorse or accept any responsibility for the contents or your use of these third party Web sites. Citrix is providing these links to you only as a convenience, and the inclusion of any link does not imply endorsement by Citrix of the linked Web site. It is your responsibility to take precautions to ensure that whatever Web site you use is free of viruses or other harmful items.
                            
                         
                        
                    
                    
                        
                            
                                
Resolution
                            
                            
                                Configure via local GPO the "Allow Log On Locally" for the vuemLocalUser account.
For more information about this process, see the following Technet article: 
http://technet.microsoft.com/en-us/library/ee957044(v=ws.10).aspx
 
Problem Cause
The vuemLocalUser account on the agent has no permissions to log on locally.
                            
 
                        
                    
                    
                    
                    
                
                    
                        
                            Was this article helpful?
                        
                        
                            
                                thumb_up
                                Yes
                            
                            
                                thumb_down
                                No