Temporary User Profiles Received Instead of Citrix Profile Management Profiles
                    
                
                
                    
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Article ID: CTX200572
                        
                    
                    
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Updated On: 
                    
                 
                
                    
                
                    
                    
                        
                            
Description
                        
                        
                            - Citrix Profile Management has been installed and configured in the environment.
 -  A Citrix Profile Management Store has been setup for the users where their profiles should be stored.
 - When a user logs in they are receiving a temporary windows user profile instead of a Citrix Profile Management Profile.
 
You might get the following generic event error:
Event id: 1511
Source: Usrenv , User Profile Service , or Microsoft Windows User Profiles Service
Type: Error
Message: Windows cannot find the local profile and is logging you on with a temporary profile. Changes you make to this profile will be lost when you log off.
                         
                     
                    
                    
                    
                    
                        
                            
                                
Resolution
                            
                            
                                User needs to have read/write permissions on the Profile Fileshare
- Check if user can browse directly to the share and view its contents. 
 
- If not able to view the contents then it is a good indication that the permissions on the User Store have not been setup correctly.
 
- Check if "Limit profile size" Policy is configured to set the Profile Quota and whether user profile reached the quota limit.
 
Problem Cause
The reason this issue occurs is because the NTUser.dat file could not be accessed to load into Windows. The NTUser.dat file is responsible for the HKEY_Current_User registry hive, and without that file the Windows profile cannot be loaded. 
Caused by users not having the correct permissions on the Profile User Store and/ or Citrix Profile Management Service not running on the VDA. 
                             
                         
                        
                    
                        
                            
                                
Issue/Introduction
                            
                            
                                Getting Temporary User Profiles Instead of Citrix Profile Management Profiles
                            
                         
                        
                    
                    
                    
                
                    
                        
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