PVS: TFTP Service Stops Responding Intermittently after upgrade to 2402 CU2

PVS: TFTP Service Stops Responding Intermittently after upgrade to 2402 CU2

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Article ID: CTX694874

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Updated On:

Description

PVS 2402 cu2 TFTP service

After upgrading to PVS 2402 cu2, you may find that the TFTP service is no longer responding.  It may still be running but target devices may fail to download the bootstrap via TFTP.  Using the PXE Checker utility may also shows TFTP is failing.  Restarting the Citrix TFTP service may temporarily resolve the issue.

 

Cause

Network port scans appear to be causing a problem with the TFTP service in 2402 cu2.

Resolution

Disabling port scans or restarting the TFTP server should temporarily resolve the issue.  A patch has been created for for 2402 cu2 to resolve this issue, please contact Citrix support for assistance.

Issue/Introduction

After upgrading to PVS 2402 cu2, you may find that the TFTP service is no longer responding.  It may still be running but target devices may fail to download the bootstrap via TFTP.