Citrix Cloud - Error while adding a new Identity Provider under Identity and Access Management

Citrix Cloud - Error while adding a new Identity Provider under Identity and Access Management

book

Article ID: CTX694794

calendar_today

Updated On:

Description

This error can happen if the friendly name used for the connection is not unique or if the name is test

Cause

Friendly name not unique or equivalent to test

Resolution

Make sure to use a name that is not used before for the other existing Identity Providers and do not use test as the Identity Provider Name.

Issue/Introduction

Cloud administrators may see the one of the following errors when adding a new / additional Identity Providers under the Identity and Access Management > Authentication menu in the Citrix Cloud Portal.

"An error Occurred. Please try later" 

"An unrecognized error occurred. Please refresh the page or try again later"

"We encountered a problem with adding <FriendlyNameofTheIdentityProvider>. Please try again later"