XenServer - Client ID download no longer available

XenServer - Client ID download no longer available

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Article ID: CTX694728

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Updated On:

Description

The client ID download mechanism that was previously located at https://support.citrix.com/s/xencenterclientiddownload is now no longer available.

Cause

Our change to the new Citrix support experience removed the Client ID webpage.

Resolution

You don't need the client ID for the following use cases:

  • To upgrade to XenServer 8.4
  • To apply updates to XenServer 8.4 hosts and pools
  • To apply hotfixes manually to your Citrix Hypervisor 8.2 CU1 hosts and pools

You need a client ID only if you are using the automatic update feature of XenCenter to download Citrix Hypervisor 8.2 Cumulative Update 1 hotfixes before applying them to the host or pool.

To get a client ID, reach out to your Technical Support contact.

Alternatively, you can download the minimum recommended set of hotfixes from Download Hotfixes - Citrix (Log in required) to the system where you run XenCenter.

To apply these hotfixes by using XenCenter, in the Install Updates wizard's Select Update panel, choose Select an update or supplemental pack from disk and browse to the downloaded hotfix file.

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Continue the update process as prompted by the wizard.

Issue/Introduction

The client ID download mechanism that was previously located at https://support.citrix.com/s/xencenterclientiddownload is now no longer available.