UPM 1808: Profile takes long time to login in Windows Server 2016
book
Article ID: CTX693922
calendar_today
Updated On:
Description
While login or launching a ICA session , UPM profile takes long time to login due Sophos Anti Virus
Resolution
Created registry change to disable asynchronous Scanning for Sophos Anti Virus:
Instructions:
Under:
HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Sophos\SavService\Application
Create a new REG_DWORD called: DisableAsyncScans with a value of: 1
Problem Cause
Issue was caused after Sophos added an update in the 10.7.6 software release that does asynchronous scanning (Just-In-Time scanning) in addition to the regular scanning.
Issue/Introduction
Profile takes long time to login in Windows Server 2016
Additional Information
https://discussions.citrix.com/topic/392822-xenapp-7x-server-2012-sophos-1076128-extremely-long-login-times/?csrfKey=
Was this article helpful?
thumb_up
Yes
thumb_down
No