Webex App for VDI not optimized

Webex App for VDI not optimized

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Article ID: CTX693227

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Updated On:

Description

Webex App for VDI is working with fallback mode, instead of VDI-optimized mode.

Resolution

When virtual channel allow list policy is enabled, add the Webex app virtual channel (CSCOTM) to the allow list with the virtual channel name and process path: "CSCOTM,C:\Program Files\Cisco Spark\dependencies\teamshvdagent.exe".


Problem Cause

Starting with Citrix Virtual Apps and Desktops 7 2109, virtual channel allow lists are enabled by default. When enabled, only Citrix virtual channels are allowed.

Additional Information

https://help.webex.com/en-us/article/19qt9v/Deployment-guide-for-Webex-App-for-Virtual-Desktop-Infrastructure-(VDI)