Session Recording Notification Emails are Not Received After Upgrading to 2203CU6

Session Recording Notification Emails are Not Received After Upgrading to 2203CU6

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Article ID: CTX692916

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Updated On:

Description

When a user logs onto a VDA with Session Recording Agent 2203 CU6 installed and e-mail notifications enabled. 

The End user sees the notification banner, the session is recorded, but the Session recording Notification emails are no longer received from the VDA.

Environment

Caution! Using Registry Editor incorrectly can cause serious problems that might require you to reinstall your operating system. Citrix cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk. Be sure to back up the registry before you edit it.

Resolution

To resolve the issue with the e-mails not being sent. Toggle the previous behaviour by changing the following reg key on the VDA. 

Under: HKLM\SOFTWARE\Citrix\SmartAuditor\Agent

Value: CommunicationProtocalToggle

Type: DWORD

Data: 0

 


Problem Cause

There was a communication Protocol update in 2203 CU6