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Article ID: CTX692912
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Updated On:
Description
Users with multiple monitors might find that after minimizing a Citrix published application on an external screen, then disconnecting and reconnecting that screen, the application fails to maximize correctly. It might appear small, in the wrong place, or seem frozen.
Resolution
- Access Citrix Policy Settings: Open Citrix Studio (on-premises) or Citrix Cloud Policy Management.
- Edit Applicable Policy: Locate and edit the policy applied to the affected users or Delivery Group.
- Find "Use video codec for compression": Navigate to the "Graphics" settings or search for this policy.
- Set to "For actively changing regions": Change the value of this policy to "For actively changing regions".
- Apply Policy: Ensure the policy is applied.
- Test: Have users log out and back in, then try the minimize/disconnect/reconnect/maximize scenario.
Problem Cause
The default graphics policy setting for regular Citrix published applications is: "Use video codec for compression" set to: "For actively changing regions."
Changing this policy to "for the entire screen" can lead to issues with how the session redraws published application window during monitor changes if the endpoint is low powered.
Additional Information
For more details on the Graphics policies, refer to our documentation at the following location:
Graphics policy settings | Reference (citrix.com)