Smart Card Logon fails with error "The username or password is incorrect"

Smart Card Logon fails with error "The username or password is incorrect"

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Article ID: CTX692661

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Description

Smart Card Logon fails with error "The username or password is incorrect"

It is then possible to logon with username\password. Howevver the smart card is not redirected .

certutil -scinfo shows this error.

"The Microsoft Smart Card Resource Manager is not running.

WaitForSingleObject: Service is in an unknown state.

CertUtil: -SCInfo command FAILED: 0x80070102 (WIN32/HTTP: 258)

CertUtil: The wait operation timed out."

 

Resolution

This error means indicates the smart card channel is not active .

It can indicate a server or client issue .

On server side verify that "Citriix Smart Card" service is running.

Verify that smart cards are redirected via RDP

On the client side ensure that the "Smart Card Service" in running .

Also verify that "Smart Card authentication" is enabled in the CWA Windows Cient Policy.

Check with RSOP  on client if there is a policy in place disabling this . If so remove this policy setting.


Problem Cause

Smart Card Authentication was disabled via Policy on client