Application launch is stuck at the stage "Please wait for the Local Session Manager"
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Article ID: CTX692406
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Updated On:
Description
Application launch is stuck at the stage "Please wait for the Local Session Manager".

- Launch is initiated using FAS enabled storefront URL.
- No error message displayed to user.
- No credential prompt.
The launch works fine when using storefront URL without FAS.
Environment
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Resolution
Uninstall Defender Desktop Login Credential Provider (One Identity) from the affected VDA.
Problem Cause
Presence of a third party credential provider with GUID "A3CC41FB-7AAC-4A11-B5E2-A01082F0892B" causes this issue.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Authentication\Credential Providers
The GUID belongs to C:\Program Files\Dell\Defender\Desktop Login\DefenderCredentialProvider.dll (One Identity).
Issue/Introduction
Presence of a third party credential provider with GUID "A3CC41FB-7AAC-4A11-B5E2-A01082F0892B" causes this issue.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Authentication\Credential Providers
The GUID belongs to C:\Program Files\Dell\Defender\Desktop Login\DefenderCredentialProvider.dll (One Identity).
Uninstall Defender Desktop Login Credential Provider (One Identity) from the affected VDA to fix this problem.
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