If Workspace Apps is deployed by StoreFront, platformRateLimitPktDrop can be recorded in ns.log.

If Workspace Apps is deployed by StoreFront, platformRateLimitPktDrop can be recorded in ns.log.

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Article ID: CTX691906

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Updated On:

Description

"platformRateLimitPktDrop" is recorded when the licensed bandwidth is exceeded. Recent Citrix Workspace Apps size is larger than before. If you set "Local files on the storeFront server on Citrix StoreFront", licensed bandwidth can be exceeded.

Resolution

Change "Source for Receivers/Workspace app" setting except for "Local files on the storeFront server on Citrix StoreFront".

(1) Launch Citrix StoreFront.
(2) Open Citrix Receiver/Workspace app.
[Stores > Your store > Manage Receiver for Web Sites > Configure > Citrix Receiver/Workspace app]
(3) In "Source for Receivers/Workspace app",

For internal use store, select "Files on remote server (through URL)", and then input URL for a StoreFront server (Not through a NetScaler LB vServer).
For external use store, select "Citrix website".


Problem Cause

If you set "Local files on the storeFront server on Citrix StoreFront", licensed bandwidth can be exceeded because Citrix Workspace Apps size is large.

Additional Information

https://docs.citrix.com/en-us/storefront/current-release/manage-citrix-receiver-for-web-site/deploy-workspace-app.html
https://support.citrix.com/s/article/CTX225182-error-packets-dropped-due-to-licensed-throughput-rate-being-reached-on-netscaler?language=en_US
https://support.citrix.com/s/article/CTX335262-how-to-find-bandwidth-consumed-by-a-virtual-server-on-netscaler?language=en_US