User Profile hangs when using CVAD 2203 CU5

User Profile hangs when using CVAD 2203 CU5

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Article ID: CTX691672

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Updated On:

Description

Upgrading to CVAD 2203 CU5 found an issue with hanging on loading the user profile. It eventually times out and the session is disconnected/hung.

Resolution

Make sure the the Citrix processes are marked as low risk in the Antivirus Scanning software.


Problem Cause

Citrix processes are added under High Risk category on AV scanning list

Additional Information

https://community.citrix.com/tech-zone/build/tech-papers/antivirus-best-practices/#_=_