Citrix Endpoint Management PKI Connectivity Check Fails after Installing Microsoft KB5005413

Citrix Endpoint Management PKI Connectivity Check Fails after Installing Microsoft KB5005413

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Article ID: CTX691291

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Updated On:

Description

PKI test connectivity fails in XMS/CEM in PKI SSL client certificate.

Resolution

As per Microsoft KB5005413 update, you have to select "Accept" in step 3 to "Enable Require SSL" option. This option is required to accept HTTPS connections. 

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Problem Cause

If the Microsoft KB5005413 update is applied, the SSL settings are default to "Ignore". As a result, XenMobile Server / Citrix Endpoint Management will not be able to connect to the Active Directory Certificate Authority (CA) server over HTTPS.